Threat Landscape Dashboard

Assessing today's threats and the relationships between them

CVE-2015-3105

10.00
6.00
Description:

(APSB15-11) A vulnerability in some versions of Adobe Flash Player could lead to remote code execution.

Modified Date:

2017-06-08