Threat Landscape Dashboard

Assessing today's threats and the relationships between them

Top 10 Vulnerabilities

8.00

CVE-2016-1010

Integer overflow in Adobe Flash Player allows attackers to execute arbitrary code.

10.00

CVE-2016-0034

(MS16-006) Microsoft Silverlight Runtime Remote Code Execution (3126036)

10.00

CVE-2016-1019

Adobe Flash Player 21.0.0.197 and earlier allows remote attackers to cause a denial of service (application crash) or possibly execute a ...

10.00

CVE-2016-4117

(APSA16-02) Adobe Flash Player Remote Code Execution

10.00

CVE-2016-0189

The Microsoft (1) JScript 5.8 and (2) VBScript 5.7 and 5.8 engines, as used in Internet Explorer 9 through 11 and other products, allow ...

10.00

CVE-2016-7200

The Chakra JavaScript scripting engine in Microsoft Edge allows remote attackers to execute arbitrary code or cause a denial of service ...

10.00

CVE-2016-3298

An information disclosure vulnerability exists when Internet Explorer improperly handles objects in memory. An attacker who successfully ...

10.00

CVE-2016-7201

The Chakra JavaScript scripting engine in Microsoft Edge allows remote attackers to execute arbitrary code or cause a denial of service ...

7.00

CVE-2016-4190

Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 on Windows and OS X and before 11.2.202.632 on Linux allows ...

8.00

CVE-2016-1034

The Sync Process in the JavaScript API for Creative Cloud Libraries in Adobe Creative Cloud Desktop Application before 3.6.0.244 allows ...